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Technical Report Writing Notes

This contains my handwritten notes on Technical Report Writing. The course material is as per what was studied at BITS Pilani, Dubai Campus. Gain expertise of professional world and subjects needed for that. Notes contain: Technical report writing, Formats, Letters, Reports, Articles, and much more. For more study notes, visit: www.akshansh.weebly.com
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REPORT WRITING
Definition 1: A report is an organized statement of facts relating to a particular subject, prepared by the writer or writers after an independent inquiry or investigations and presented to the interested persons, with or without opinions or recommendations.
Definition 2: A report is a detailed account prepared after the completion of a specific assignment. It gives a step-by-step description and assessment of the task undertaken, the procedure and findings. It also makes recommendations on the way forward.
A report could be either oral or written. An oral report is simple and easy to present and could consist in the communication of an impression or an observation. Though an oral report may be quite useful, a written report is always preferred.
Advantages of Written Reports
	An oral report can be denied at any time but a written report is a permanent record.
	An oral report could be vague and have irrelevant facts overlooking some significant details. Written reports are mostly accurate and precise
	Oral reports could easily be distorted but a written report can easily change hands without any danger of distortion during transmission
	It’s difficult to refer to an oral report but a written report can be referred to again and again

The Importance of Reports/Role of Reports in an Organization
	Communication

Business reports are written to communicate to various stakeholders such as investors or employees. E.g. they could be written as a means to attract investors to the organization or to keep employees informed about the company’s goals and achievements. Whichever audience the report is written for the purpose is to communicate specific information about your business.
	Problem Solving

Many business reports are written to illustrate a specific problem within the company and also outline solutions to help correct the problems identified.
	Financial Reporting

A business report might be written from a financial statement perspective. This type of business report will be aimed at advisers. To an extent, it can be used to inform employees about the financial standing of the company as well. A business report may be presented for this purpose at the end of each fiscal year.
	Marketing Reporting

A business report can be important when setting up marketing strategies. Before entering a new market or targeting consumers, a company may write a business report that an advertising agency can use to help devise a marketing strategy. There may also be a separate report to help obtain financing for a media push.
Characteristics of a Good Report
	Precision: The writer should be very clear about the exact purpose of writing which guarantees unity and coherence of the report and makes it a valuable document.
	Accuracy of facts: It’s important that reports have accurate facts as they are used in decision making process; inaccurate facts could lead to disastrous decisions.
	Relevance: all important details contributing to development of the report should be included. Excluding relevant facts could render a report incomplete and likely to mislead
	Reader orientation: while drafting a report its necessary to keep in mind the person who is going to read it. A report meant for the layman will be different from another meant for technical experts.
	Objectivity of recommendations: if recommendations are made at the end of a report, they must be impartial and objective. They must not reveal self-interests on part of the writer
	Simple and unambiguous language: a good report should be written in a simple and clear language.
	Clarity: clarity depends on proper arrangement of facts. The report writer must proceed systematically by making his purpose clear, define his sources, state the findings and make necessary recommendations.
	Brevity: a good report should be as brief as possible though this should not be achieved at the cost of clarity or completeness. Try to include everything significant yet be brief.
	Grammatical accuracy: this is of utmost importance. Grammatical errors make a report obscure and loose its seriousness.

Steps taken in preparation of reports
Step 1: Investigating the Sources of Information
The extent of investigation will depend on the length and importance of the report. Major sources of information are; company files, personal observation, interviews, letters, questionnaires, library research, data stored in the computer or he hard disks.
Step 2: Taking Notes
In course of investigations it’s important to take notes of anything related to the subject. This enables the writer to note any pattern emerging giving a starting point. Taking notes is important in organizing thought process before the actual report writing takes place.
Step 3: Analyzing the Data
This involves making sense of materials collected and establishing the final pattern; here the sources of information referred to in the first step are critically examined.  This is the most important stage in writing a report.
Step 4: Making an Outline
Once the final pattern of the report has taken shape in the writers mind, he should prepare an outline to write a report. In the outline, the problem is stated, facts recorded are briefly analyzed and logical conclusions arrived at. Though not essential, an outline is extremely helpful in writing a system report.
Step 5: Writing the Report
This is the last stage and needs constant reference between the outline and the notes. First a rough draft of the report is prepared then it is revised, edited and polished. The writer should be careful that the language of the report is simple, unambiguous and free from grammatical errors
Format of Reports
Format 1: Letter Form
This is applied in the case of brief and informal reports. The arrangement followed in business letters is adopted. Its main parts are the heading or the title, date, address, salutation, the body, complimentary close and signature. The body of the letter can be further divided into the following parts:-
	Introduction: The introductory paragraphs present the terms of reference and the subject to study. The writer states the problem in relation to the terms of reference and the relevant circumstances.
	Findings: The next few paragraphs present the findings of the investigation.
	Recommendations: Given in the last paragraph of the body

Format 2: Memorandum Form
Adopting the memorandum form is a simpler way of presenting the reports since here the formalities of the letter are done away with. The title of the subjects is stated on the top. This is followed by the name of the writer of the report, the date, the actual text and the conclusion. As in the letter form, the text of the report is divided into paragraphs with headings and subheadings
Format 3: Letter-Text Combination Form
Long reports are usually written in the letter-text combination form. A complete report in this form includes 3 major parts;
Part 1: Introductory Materials
	Letter of transmittal/letter of presentation
	Contents page

Part 2: Body of the Report
	Definition of the problem
	Method of procedure
	Conclusions and recommendations

Part 3: Addendum/Addenda
	Bibliography

Writing Reports
The following are the essentials/parts of a good report
	Title: spells out the key content of the report briefly telling the reader what the report covers
	Introduction: specifies the aim/purpose of the report. Some brief background to the investigation is necessary.
	Methods and procedures: briefly explains how the assignment was done
	Findings: gives details of the outcome or results of the investigations
	Conclusion: comments on the implications of the findings
	Recommendations: provides suggestions for the way forward and these should be based on the conclusions

K.N.E.C SAMPLE EXAM QUESTIONS
General Questions:
	Outline 3 disadvantages of using interviews to collect data for report writing (3 marks)
	Highlight 3 disadvantages of using a questionnaire to collect information for report writing (3 marks)
	Highlight 3 qualities of a good questionnaire (3 marks)
	Give 3 reasons why reports are written in an organization (3 marks)
	State 3 uses of a report in an organization (3 marks)
	State 4 items that should be included under ‘terms of reference’ in a report (4 marks)
	State 4 items that may be contained in the appendices of a report (4 marks)

Writing Reports Questions:
	You work as the Communications Assistant at Utawala College. The students’ performance in the recent national examinations was poor and the reputation of the college is at stake. The principal has requested you to investigate the matter and write a report. Assuming that you have completed the investigations; write the report. (16 marks)
	The number of staff members at Utendeti Limited taking meals and refreshments at the staff restaurant has been declining for the past 3 months. As the Assistant Operations Manager, you have been requested by the Human Resource Manager to investigate the matter. Assume that you have completed the investigation and write a report using the schematic format. (16 marks)

Report Proposal300227927
	Mathematics


Create a form in Word that users can complete or print
In Word, you can create a form that others can fill out and save or print.  To do this, you will start with baseline content in a document, potentially via a form template.  Then you can add content controls for elements such as check boxes, text boxes, date pickers, and drop-down lists. Optionally, these content controls can be linked to database information.  Following are the recommended action steps in sequence.  
Show the Developer tab
In Word, be sure you have the Developer tab displayed in the ribbon.  (See how here:  Show the developer tab .)
Open a template or a blank document on which to base the form
You can start with a template or just start from scratch with a blank document.
Start with a form template
Go to File > New .
In the  Search for online templates  field, type  Forms or the kind of form you want. Then press Enter .
In the displayed results, right-click any item, then select  Create. 
Start with a blank document 
Select Blank document .
Add content to the form
Go to the  Developer  tab Controls section where you can choose controls to add to your document or form. Hover over any icon therein to see what control type it represents. The various control types are described below. You can set properties on a control once it has been inserted.
To delete a content control, right-click it, then select Remove content control  in the pop-up menu. 
Note:  You can print a form that was created via content controls. However, the boxes around the content controls will not print.
Insert a text control
The rich text content control enables users to format text (e.g., bold, italic) and type multiple paragraphs. To limit these capabilities, use the plain text content control . 
Click or tap where you want to insert the control.

To learn about setting specific properties on these controls, see Set or change properties for content controls .
Insert a picture control
A picture control is most often used for templates, but you can also add a picture control to a form.

Insert a building block control
Use a building block control  when you want users to choose a specific block of text. These are helpful when you need to add different boilerplate text depending on the document's specific purpose. You can create rich text content controls for each version of the boilerplate text, and then use a building block control as the container for the rich text content controls.

Select Developer and content controls for the building block.


Insert a combo box or a drop-down list
In a combo box, users can select from a list of choices that you provide or they can type in their own information. In a drop-down list, users can only select from the list of choices.

Select the content control, and then select Properties .
To create a list of choices, select Add under Drop-Down List Properties .
Type a choice in Display Name , such as Yes , No , or Maybe .
Repeat this step until all of the choices are in the drop-down list.
Fill in any other properties that you want.
Note:  If you select the Contents cannot be edited check box, users won’t be able to click a choice.
Insert a date picker
Click or tap where you want to insert the date picker control.

Insert a check box
Click or tap where you want to insert the check box control.

Use the legacy form controls
Legacy form controls are for compatibility with older versions of Word and consist of legacy form and Active X controls.
Click or tap where you want to insert a legacy control.

Select the Legacy Form control or Active X Control that you want to include.
Set or change properties for content controls
Each content control has properties that you can set or change. For example, the Date Picker control offers options for the format you want to use to display the date.
Select the content control that you want to change.
Go to Developer > Properties .

Change the properties that you want.
Add protection to a form
If you want to limit how much others can edit or format a form, use the Restrict Editing command:
Open the form that you want to lock or protect.
Select Developer > Restrict Editing .

After selecting restrictions, select Yes, Start Enforcing Protection .

Advanced Tip:
If you want to protect only parts of the document, separate the document into sections and only protect the sections you want.
To do this, choose Select Sections in the Restrict Editing panel. For more info on sections, see Insert a section break .

If the developer tab isn't displayed in the ribbon, see Show the Developer tab .
Open a template or use a blank document
To create a form in Word that others can fill out, start with a template or document and add content controls. Content controls include things like check boxes, text boxes, and drop-down lists. If you’re familiar with databases, these content controls can even be linked to data.
Go to File > New from Template .

In Search, type form .
Double-click the template you want to use.
Select File > Save As , and pick a location to save the form.
In Save As , type a file name and then select Save .
Start with a blank document
Go to File > New Document .

Go to File > Save As .
Go to Developer , and then choose the controls that you want to add to the document or form. To remove a content control, select the control and press Delete. You can set Options on controls once inserted. From Options, you can add entry and exit macros to run when users interact with the controls, as well as list items for combo boxes, .
Adding content controls to your form
In the document, click or tap where you want to add a content control.
On Developer , select Text Box , Check Box , or Combo Box .

To set specific properties for the control, select Options , and set .
Repeat steps 1 through 3 for each control that you want to add.
Set options
Options let you set common settings, as well as control specific settings. Select a control and then select Options to set up or make changes.
Set common properties.
Select Macro to Run on lets you choose a recorded or custom macro to run on Entry or Exit from the field.
Bookmark Set a unique name or bookmark for each control.
Calculate on exit This forces Word to run or refresh any calculations, such as total price when the user exits the field.
Add Help Text Give hints or instructions for each field.
OK Saves settings and exits the panel.
Cancel Forgets changes and exits the panel.
Set specific properties for a Text box
Type Select form Regular text, Number, Date, Current Date, Current Time, or Calculation.
Default text sets optional instructional text that's displayed in the text box before the user types in the field. Set Text box enabled to allow the user to enter text into the field.
Maximum length sets the length of text that a user can enter. The default is Unlimited .
Text format can set whether text automatically formats to Uppercase , Lowercase , First capital, or Title case .
Text box enabled Lets the user enter text into a field. If there is default text, user text replaces it.
Set specific properties for a Check box .
Default Value Choose between Not checked or checked as default.
Checkbox size Set a size Exactly or Auto to change size as needed.
Check box enabled Lets the user check or clear the text box.
Set specific properties for a Combo box
Drop-down item Type in strings for the list box items. Press + or Enter to add an item to the list.
Items in drop-down list Shows your current list. Select an item and use the up or down arrows to change the order, Press - to remove a selected item.
Drop-down enabled Lets the user open the combo box and make selections.
Protect the form
Go to Developer > Protect Form .

Note:  To unprotect the form and continue editing, select Protect Form again.
Save and close the form.
Test the form (optional)
If you want, you can test the form before you distribute it.
Protect the form.
Reopen the form, fill it out as the user would, and then save a copy.
Creating fillable forms isn’t available in Word for the web.
You can create the form with the desktop version of Word with the instructions in Create a fillable form .
When you save the document and reopen it in Word for the web, you’ll see the changes you made.

Need more help?
Want more options.
Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Microsoft 365 subscription benefits

Microsoft 365 training

Microsoft security

Accessibility center
Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Ask the Microsoft Community

Microsoft Tech Community

Windows Insiders
Microsoft 365 Insiders
Was this information helpful?
Thank you for your feedback.
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	PDF REPORT WRITING: TYPES, FORMATS, STRUCTURE and RELEVANCE
•The informal report functions to inform, analyze, and recommend. •It usually takes the form of a memo, letter or a very short international document like a monthly financial report, monthly activities report, research and development report, etc. •This report differs from the formal report in length and formality.




	PDF REPORT WRITING
What is a report? A report is a more highly structured form of writing than an essay, and is designed so that it can be read quickly and accurately; though reports are not necessarily read from beginning to end. Structure and convention in written reports stress the process by which the information was gathered as much as the information itself.




	(PDF) Report Writing: Process, principles and styles
Abstract and Figures. Writing reports is often seen as a time consuming and pointless exercise. However, by sharing information, reports can help develop common purposes and aims, spread ...




	PDF ACADEMIC WRITING
Academic writing is built upon three truths that aren't self-evident: - Writing is Thinking: While "writing" is traditionally understood as the expression of thought, we'll redefine "writing" as the thought process itself. Writing is not what you do with thought. Writing is thinking.




	PDF REPORT WRITING
5 | P a g e Table of contents This would be specifically requested as part of the department guidelines. This will allow your reader to scan and quickly find relevant information as required, so be sure that you are consistent throughout with whichever numbering system you choose.




	PDF A guide to technical report writing
10 laws of good report writing 1. produce the report for your reader(s) 2. keep the report as short as possible 3. organise information for the convenience of the reader 4. include accurate references 5. ensure your writing is accurate, concise and straightforward 6. include diagrams with the right labels in the right place for your reader 7 ...




	PDF Report Writing
Executive Summary (business) or Abstract (science) Summarise the entire report. Include the report's purpose; an outline of your approach to research; theories applied; and the most important findings, results, and




	PDF Data Collection and Analysis UNIT 5 REPORT WRITING
Writing a report is the last step in a research study and requires a set of skills somewhat different from those called for in actually conducting a research. After reading this unit you will be able to: • follow the various steps involved in writing a research report. • explain the various components of a research report




	(PDF) REPORT WRITING
March 2011 Literacy liberates one from the shackles of ignorance, poverty and economic depression. It is a catalyst for change, transformation and socioeconomic development. Literacy enhances...




	(PDF) Fundamentals of Investigative Report Writing
Chapter Learning Objectives • Discuss the purpose of an investigative report. • Explain the community's expectation of the purpose of an investigative report. • Describe the reality of varied purposes and agendas of a report's readers. • Understand the challenges of report writing: A writer must adopt the proper attitude.




	How to Write a Report: A Guide to Report Formats with Examples
Matt Ellis Updated on January 16, 2024 Students A report is a nonfiction account that presents and/or summarizes the facts about a particular event, topic, or issue. The idea is that people who are unfamiliar with the subject can find everything they need to know from a good report.




	PDF Report Writing As an Essential Tool to Investigations
Report writing is absolutely essential to successful investigations and prosecutions. This paper will explore the purposes and importance of reports as well as provide ... notes. Constantly writing things down during one's day-to-day routines will help to establish a solid foundation for a report should an incident arise. During an




	PDF UNIT 3 REPORT WRITING Report Writing
This stage communicates the main objectives of the reports. It covers a wide area including the background information, literature review, scope of study and research methodology used. The introduction phase should be very short and concise. It should, however, set the stage for a clearer and logical flow of report.




	PDF Jean Reynolds, Ph.D. Polk State College Winter Haven, Florida
Effective report writing is vital to your criminal-justice career. Your reports are public documents that may be read by supervisors, attorneys, judges, citizens, and reporters. Quality reports impress superiors, win respect from colleagues, and help bring offenders to justice. They facilitate investigations and provide statistics that help




	Report Writing Format with Templates and Sample Report
2. Follow the Right Report Writing Format: Adhere to a structured format, including a clear title, table of contents, summary, introduction, body, conclusion, recommendations, and appendices. This ensures clarity and coherence. Follow the format suggestions in this article to start off on the right foot. 3.




	PDF UNIT 19 REPORT WRITING
19.1 INTRODUCTION The last and final phase of the journey in research is writing of the report. After the collected data has been analyzed and interpreted and generalizations have been drawn the report has to be prepared. The task of research is incomplete till the report is presented.




	(Pdf) a Guide to Research Writing
The guidebook is mainly intended to serve scholars when compiling assignments on research studies and teachers who teach research writing at their schools, colleges, and universities. The book is ...




	PDF Communication Skills Lecture No. 18
REPORT WRITING In this lecture you will learn about the preparatory steps to writing reports, the evaluation of the material, organization of the material, writing of the first draft, drafting and editing of the report, and presenting the visuals. PREPARATORY STEPS TO WRITING REPORTS




	(PDF) REPORT WRITING.pdf
REPORT WRITING.pdf. Ngozi Anigbogu. Eye-witness Report: An eye witness report gives an account of any event or experience. Such an event or experience may range from cases of accidents, thefts, labour unrest, armed robbery, squabbles and so on. This type or report is normally presented in a narrative form and chronological order.




	PDF REPORT WRITING
Field Notes Field notes are very useful to jot down pieces of information that will be needed later to complete an accurate and complete Incident Report. For this reason, one of the most useful tools a security officer should carry at all times is a small easy‐to‐carry notebook.




	(PDF) Technical Report Writing Notes
Akshansh Chaudhary This contains my handwritten notes on Technical Report Writing. The course material is as per what was studied at BITS Pilani, Dubai Campus. Gain expertise of professional world and subjects needed for that. Notes contain: Technical report writing, Formats, Letters, Reports, Articles, and much more.




	Report Writing.pdf
Pdf Description. Page 1 : Class 12, Report Writing, Report Writing - A report is a written account of something that one has observed, heard,, done, or investigated. It is a systematic and well-organized presentation of facts and findings of, an event that has already taken place somewhere., Reports are used as a form of written assessment to ...




	Report Writing Notes
Definition 1: A report is an organized statement of facts relating to a particular subject, prepared by the writer or writers after an independent inquiry or investigations and presented to the interested persons, with or without opinions or recommendations.




	Report Proposal300227927 (pdf)
Report Proposal300227927. 1 november 2022 29 forestglade crescent Ottawa, ON, K1G 3X5 Dr. Paul Graves 70 Laurier Avenue E. Ottawa, ON, K1N 6N5 Dear Dr. Graves I am writing this report proposal to give insight to farmers in developing countries on methods to store grains in high volume. I am still planning on writing my final informational ...




	Create a form in Word that users can complete or print
In Word, you can create a form that others can fill out and save or print. To do this, you will start with baseline content in a document, potentially via a form template. Then you can add content controls for elements such as check boxes, text boxes, date pickers, and drop-down lists. Optionally, these content controls can be linked to ...




	Takeaways from special counsel's report into Biden's handling of
Special counsel Robert Hur's report released Thursday did not charge President Joe Biden with a crime, but it painted a picture of a forgetful commander in chief who failed to properly protect ...
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